Home Forums Gist Comments not showing up on Posts

Tagged: 

This topic contains 5 replies, has 2 voices, and was last updated by  candidthemes 7 months, 4 weeks ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #10430

    Hi, I’m using the free Gist theme and I can’t get comments to show up on my Posts. I’ve disabled all my plugins and that didn’t work. Also, I have all the appropriated commenting checkbox options set in Discussion and also have it enabled on my post, but no box comments box shows up at the bottom. Is it disabled in the theme somehow? Thanks for any help you can give! Scott

    #10431

    candidthemes
    Keymaster

    Hello Scott,
    Thank you so much for using our theme Gist. And we would like you to thank you for using the support forum for the query.
    Well, while checking on the theme Demo, it looks perfectly fine. It means that there is nothing changed on theme code. And you already mentioned that you enabled possible things of hiding comments on your site as well.

    Dear Scott, Here is the link of WordPress.Org and it described everything about the comment. Please try once. If not worked, please let us know. We will guide you with alternative menthods.

    With Best Regards
    Candid Themes

    #10435

    It is good to know that it isn’t the theme. Thanks for checking that. I’m still not sure what might be blocking it. I’ll keep trying things then. Thanks.

    #10436

    I just realized that I’m using the free Gist Grid. Could that be blocking comments?

    #10437

    Nevermind. I just figured it out. The post that I wrote the other day was one that I had just updated the “Hello World” post. In the Discussion settings, I had the disable comments after 28 days set. As such, this page was older than that and it didn’t show the comments. Thanks for looking into it.

    #10438

    candidthemes
    Keymaster

    Dear Scott,
    That’s great. And thanks a lot for sharing the answer.

    Have a great time ahead.

    Thank you

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.